I can't reset my password because no recovery method was found
000003918
51
07/11/2024 16:41 PM
2.0
Problem Description
I select Forgot password from the Business Center login page and receive a warning message:
No recovery method was found for this user.
Cause
Your Business Center user profile does not include a verified email address or SMS mobile number as a recovery method
Resolution
- Contact a member of your organization with Business Center administrator privileges and ask them to enter a recovery method on your behalf.
- Provide an email address or SMS mobile phone number that you have access to in order to verify your contact information and complete the password recovery.
- Once the administrator confirms the recovery information is verified, revisit the Business Center Forgot Password form to reset your password.
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