web
You’re offline. This is a read only version of the page.
close

What can we help you with?


KA-05400


240

12/18/2025 18:39 PM

2.0

Problem Description

  • Device Fingerprinting Status shows, Not Submitted after merchant attempts to include Device Fingerprinting in their requests

 

Applies to

  • Device Fingerprinting service
  • Device Fingerprinting is enabled for the merchant

 

Cause

Merchants must include all required fields for Device Fingerprinting.  In this example, the merchant provided only the following:

  • device_fingerprint_id
  • score_device_fingerprint_profile_duration

 

Resolution

  1. Review the list of required Device Fingerprint fields.
  2. Verify that you are including these fields in each Device Fingerprint request.

 

Additional Information

 



Was this article helpful?


Articles Recommended for You