Device Fingerprint: Not Submitted - Device Fingerprinting failure
Merchant reports that their Device Fingerprint requests failed with "Device Fingerprint: Not Submitted" and they do not know the cause.
KA-05400
240
12/18/2025 18:39 PM
2.0
Problem Description
- Device Fingerprinting Status shows, Not Submitted after merchant attempts to include Device Fingerprinting in their requests
Applies to
- Device Fingerprinting service
- Device Fingerprinting is enabled for the merchant
Cause
Merchants must include all required fields for Device Fingerprinting. In this example, the merchant provided only the following:
- device_fingerprint_id
- score_device_fingerprint_profile_duration
Resolution
- Review the list of required Device Fingerprint fields.
- Verify that you are including these fields in each Device Fingerprint request.
Additional Information
Was this article helpful?
Articles Recommended for You
