I receive an error when I enter the one-time passcode to reset my password
000003170
989
07/11/2024 02:20 AM
1.0
Problem Description
I am trying to reset my password and received an error after entering the one-time passcode I received via email.
Cause
Multiple potential causes:
- expired passcode
- incompatibility of 3rd party applications
- web browser
Resolution
To ensure that your one-time passcode is received successfully:
- Verify that you are attempting to sign in to the environment (Test or Live) associated with your account
- Enter your one-time passcode within five minutes of requesting it. If it has been more than five minutes, repeat the Forgot Password request
- Try using Private browsing (for Chrome, Incognito mode) on your web browser
- Clear your web browser's cache/cookies
- Try entering the passcode from a different browser
- Try entering the passcode from a different device
- Try disabling any password management tool/add-on in your browser
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