User Access Management - I am unable to reset my password because I did not receive the one-time passcode (Recovery Code)
000003165
9088
04/02/2025 15:46 PM
4.1
Problem Description
I did not receive the one-time passcode (Recovery Code) after filling in the Forgot Password form from the Business Center sign-in page.
Potential Causes
The email containing the one-time passcode is in your junk mail folder
Our email domains are not whitelisted in your company's email system
The Organization ID and User Name provided for Forgot Password are entered incorrectly
Resolution
To receive the one-time passcode successfully:
Check the email in your junk mail folder
Verify that you are able to receive email from Visa and/or Cybersource domains
Verify the Organization ID and User Name are entered correctly on the Forgot Password form
Select Request a new code from the Forgot Password page to receive a new code
If you have tried the above, and are still unable to receive your one-time passcode, please Contact Client Services.
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