I'm receiving reason code 230
000002479
261
04/10/2025 01:06 AM
5.0
Problem Description
I'm receiving reason code 230 for an authorization transaction request.
Cause
Card Verification Number Mismatch
The three or four-digit number printed on the customer's physical credit card does not match the Card Verification Number (CVN) on file with the issuing bank.
The authorization request was approved by the issuing bank, but was declined during processing due to CVN mismatch. This is considered a soft decline.
Additional Information
Where can I find a list of all the reply codes for CVV (CVN) validation?
Resolution
Because this is a 'soft' decline you may either:
- Approve the transaction (if you are certain it is not fraudulent) and proceed to settle it.
- Reject the transaction and process a Authorization Reversal to drop the funds on hold on the customer's card.
You may perform a settlement or authorization reversal from within the Business Center or through an API call.
Process a Settlement or Authorization Reversal in Business Center
- Sign in to the Business Center.
- Select Transaction Management > Transaction.
- Search for the transaction.
- Select the transaction's Request ID to view the Transaction Management Details page.
- From the top right, select SETTLEMENT or AUTHORIZATION REVERSAL.
Ignore a soft decline (API Only)
To prevent soft declines from ever occurring, you can Ignore Card Verification number (CVN). This is accomplished by setting the request-value fields to the following values:
API | field value |
---|---|
SCMP API Secure Acceptance | ignore_bad_cv=yes |
Simple Order API SOAP Toolkit API | businessRules_ignoreCVResult=true |
REST API | ignoreCvResult: true |
Information About the Top Networks
The information below is just what we know as of the time this article was published. Please check with the networks themselves to be sure.
Visa:
Effective as of April 2018 - issuers are no longer able to chargeback a transaction if the original authorization was approved but included a CVV2 mismatch response. Because of this, the merchant may want to ignore a CV mismatch and automatically settle Visa Authorizations by including the above field and value in their API requests.
Mastercard:
As of 12 April 2024 – Issuers can no longer seek fraud chargebacks when an authorization request with mismatched CVC2 data is approved. Because of this, the merchant may want to ignore a CV mismatch and automatically settle Mastercard Authorizations by including the above field and value in their API requests.
American Express:
Beginning April 2024, American Express is changing their Card Identification (CID) Mismatch Policy. They will no longer put fraud chargeback liability on the merchant for authorized Card-Not-Present (CNP) transactions when the CID doesn’t match the CID on file. Because of this, the merchant may want to ignore a CV mismatch and automatically settle American Express Authorizations by including the above field and value in their API requests.
Discover:
If a merchant receives a ‘mismatch’ for the CVV/CID but still settles that transaction they would be opening themselves up to risk for settling a transaction without obtaining a valid CVV/CID verification specific from a fraud perspective. The merchant may want to refrain from automatically settling these authorizations.
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